PDA

View Full Version : Strange Problem on WTVT-DT (13/12)


rlundy
11-03-2003, 08:26 AM
Lately, I've been getting random pixelization every 10 seconds or so on Fox, both when in Fox Widescreen and normal SD broadcasts. This is weird because the signal strength meter never varies from 100% and there are no audio dropouts when the pixelization occurs.

Set-up: Samsung T160 D*/OTA receiver into a Samsung HLM DLP Set.
Antenna is RS VHF/UHF mounted outside combined with a Winguard UHF (For CBS) and a RS Variable pre-amp. I'm in NE St. Pete

Any ideas? Its almost like their is a probelm on WTVTs end. Fox was always my strongest station, nevera problem, could I suddenly be overboosting the signal with my preamp level?

Any help appreciated.

LonghornXP
11-03-2003, 09:04 AM
Thanks and it's not just me. I bought a new Jensen antenna with a VHF amp seperate of the UHF amp. Or dual amps and I lock in NBC way better but since I hooked it up FOX has the same signal quality as NBC but every 3 seconds it pixelates and the signal meter jumps from good to bad but no signal message appears. I hooked up my old antenna which I didn't change anything but literally picking it up and that didn't help either. I've left an email but haven't gotten a response back yet. I thought it might have been caused by the solar storm since I hooked it up on Wednesday but it still hasen't got any better as off today as I type this.

LonghornXP
11-03-2003, 09:07 AM
On another note not even my old antenna was this bad actually no where close to this bad. I could never get both NBC and FOX locked in at the same time but now NBC is locked in between normal and good instead of between bad and normal. That is all I need to see. Also FOX is now locking in better than NBC compared to the opposite with my old antenna. That is it locks in better when it doesn't pixalate.

Crash
11-03-2003, 09:41 AM
Thanks for posting this. I've been having the same problem with WTVT-DT for about a week. All other local OTA digital stations OK here in Temple Terrace. I've also noticed that the WTVT-DT on Bright House has been dropping out but not as severely as the OTA. I just called WTVT engineering. They confirmed the problem and said they are working on it.

BillM
11-03-2003, 09:57 AM
Also have problems with 13-1 on my Sammy 160. Fox came in good and had been working good but starting on Oct. 30 the picture is very bad, and this is all the programing day or night. None of the other stations have any problem I'm able to see, example; 3-5, 8-1, 10-1, 28-1, 44-1. Checked my antenna and it has not moved and signal is still at 77%. Fox must have a problem since I've seen many posts on different forums in past few days. Made another check today at 09:45AM and still breaks up and is bad bad bad. I emailed them about this and only got reply as to forward the message to the technical staff. If I ever get any info I'll be sure to post it, but won't hold my breath, if you know what I mean! :?

BillM..........Tampa, Town n Country area

Mag88
11-03-2003, 01:28 PM
Thanks for the posts guys. I have had the same problem here in WC on my Sam 160 since Friday. I thought maybe my antenna moved. Oh well, the BUCS stunk anyway...

passedpawn
11-03-2003, 11:11 PM
Yea, bad FOX here too. Interesting to note that in another topic someone said that their BHN fox signal was breaking up all over the place... CABLE! Sounds like fox has some issues.

Floyd
11-04-2003, 01:25 AM
Add me to the list. I'm also getting the tileing mosiac stuff on 13-1 whenever there is any movement of the video content.

I have a Samsung T-160, and was wondering if I had a receiver problem. It feels good to know that the problem is not my set.

rlundy
11-04-2003, 10:58 AM
I'm pasting some of the back and forth as well. My reception is stable this morning, so I'm going to chalk it up to Sunspots and Korean Receivers.

From Channel 13/12 Engineering:

As I have discovered, we had a few calls with similar problems - perhaps 3 or 4.. All had Samsung receivers.. All of us here have RCA receivers.. Still believe that reacquiring the station will solve the problem.. Please let me know if it does in your case..

Thanks,
Mike


>>> "Robert N. Lundy" <xxxxxx> 11/04/03 10:28AM >>>
Hmmm.....

Thanks for the response. A number of people responded to my post on the TampaHDTV.com web site. All had Samsung recievers too. And they were experiencing the exact same problems on WTVT only. I'll check again and rescan-and yes this has cured oddities before.

Thanks for the response. It is appreciated. And tell someone on high to start a simulcast on an SD grade subchannel of a continuous radar. We DirecTV/OTA users don't get a Tampa Bay area radar. A station in Orlando is using one of their subchannels in this manner as well.

Robert Lundy
St. Petersburg

-----Original Message-----
From: Mike Howey [mailto:mhowe426@FOXTV.COM]
Sent: Tuesday, November 04, 2003 10:11 AM
To: xxxxxxx
Cc: Brian Fields
Subject: WTVT-DT


Mr. Lundy,

Your e-mail to WTVT was forwarded on to me for a reply.. WTVT is not aware of any problems with the DTV signal.. In response to your e-mail, we had an RF check and an analysis of the bit stream performed (by an outside group) and neither indicated any problems.. Further, there is no indication of a problem on any of the DTV receivers owned by any of our maintenance people and by me - 5 receivers in all, scattered around the Tampa area.. Therefore, there was no notice on the website..

One thing you might try is to delete WTVT-DT from your system and re-perform your receiver's channel scan.. Reacquiring the channel has helped others in similar situations..

Should you reply to this e-mail, will you let me know the type and model number of your DTV receiver?

Thank you,






Mike Howey
VP/Engineering
WTVT, Fox-13 Tampa
813.870.9713
813.870.7130 Fax
mhowe426@foxtv.com

Bschneider
11-04-2003, 11:17 AM
rlundy,

You beat me to the punch! I was going to post this info. I didn't get it in an email but at least you got it.

B

teampozer
11-04-2003, 12:12 PM
Then I guess Bright House uses a Samsung 160 recevier too? How do they explain the same thing occuring on the cable system as well? Come on! This is unbelieveable. Obviously there has been some kind of tweak or adjustment that occurred on the WTVT end last Friday. Don't these guys realize this and at least re-trace their steps until the problem stops?

Bschneider
11-04-2003, 12:37 PM
teampozer,

No one made any statement about FOX on BHN. All the problems that were occuring on a regular basis in the past few days have been about OTA. If I am wrong about this, then please have those BHN customers post this.

B

audiolab
11-04-2003, 12:52 PM
Have the Ch. 13-1 pixelization problem as well with my Samsung 160 receiver; just started a few days ago. Everything was fine until then. I tried deleting and re-scanning the digital signals to no avail.
Haven't tried it today (11/4).

DavidHead
11-04-2003, 02:19 PM
I have been seeing the same problems with FOX on BHN. I first noticed it Sunday with the Bucs game, but it was still happening last night.

Bschneider
11-04-2003, 03:50 PM
So the problem with BHN and Fox still exist and also with the Samsung receiver. I will pass the info on to WTVT.

Scanogram
11-04-2003, 05:13 PM
Just checked my recording of the Bucs game. It has the same problem. I use a MyHD MDP-120 card for OTA recording.

WOW! My first post here, been lurking here for awhile, finally had something to say. Hello Everyone!

chupacabra
11-04-2003, 06:22 PM
Problem's gone :)

passedpawn
11-04-2003, 07:38 PM
teampozer,

No one made any statement about FOX on BHN. All the problems that were occuring on a regular basis in the past few days have been about OTA. If I am wrong about this, then please have those BHN customers post this.

B

Sorry B, but there was a post regarding problems with Fox on BHN. Might have been unrelated.

It's in this topic: http://tampahdtv.com/modules.php?name=Forums&file=viewtopic&p=1356&highlight=&sid=984de71f4cbada1cf985a178fbe703a8#1356

Hop
11-04-2003, 08:42 PM
My wife called BHN today to complain about the Fox pixelization problem. They sent a repair guy out and he fiddled around and checked the signal strength , etc. He finally admitted they have some issue with Fox but he didn't elaborate on it.

While he was here he pointed out that the # MENU on the cable remote works a little differently now.

FTBoomerIII
11-05-2003, 03:12 PM
I haven't noticed anything different with the # key. Did he elaborate? Does anyone else see anything new or different?

Bschneider
11-06-2003, 12:15 PM
teampozer,

No one made any statement about FOX on BHN. All the problems that were occuring on a regular basis in the past few days have been about OTA. If I am wrong about this, then please have those BHN customers post this.

B

Sorry B, but there was a post regarding problems with Fox on BHN. Might have been unrelated.

It's in this topic: http://tampahdtv.com/modules.php?name=Forums&file=viewtopic&p=1356&highlight=&sid=984de71f4cbada1cf985a178fbe703a8#1356

Your right.. It was in a different thread relating to BHN. Teampozer helped me realize that I was misinformed and wrong. I do believe these were two separate issues we were dealing with. One was related to the Samsung receiver and the other was a problem from the link from the stadium to the station that everyone saw.